Macromedia Flash Communication Server Denial of Service Vulnerability

A vulnerability has been identified in Flash Communication Server MX, which could be exploited by attackers to cause a denial of service.

Affected Products:

Flash Communication Server MX 1.0 (all editions)
Flash Communication Server MX 1.5 (all editions)

Solution:

Apply Flash Communication Server Updater Release 3

More Info.

Via: FrSIRT Advisories